Paper Mario Multiplayer v1.1 Release! « 1 2 3 4 »
Users browsing this thread: 1 Guest(s)

(27-03-2017, 04:57 AM)Skeletons Wrote:
(26-03-2017, 10:45 PM)Lyrin Wrote:
(26-03-2017, 06:31 PM)Skeletons Wrote: Version 1.1 is up, the camera follows both players. Player two can also control the partner's overworld action with C-Down.

Tried running this on a Wii U, 1.0 and 1.0.1 worked fine but 1.1 for some reason gives a weird screen glitch on new saves and existing saves.
edit: http://imgur.com/a/QE3HS

What are you using, is it an n64 emulator for Wii U? I'll look into it

Nintendo's N64 emulator/VC on Wii U.

Got it to work after the advice you gave me, but I was wondering, is there a way to make host 2nd player?

(28-03-2017, 04:58 AM)Skarf Wrote: Got it to work after the advice you gave me, but I was wondering, is there a way to make host 2nd player?

i don't think so, unless you can change it in the input settings. I could make a separate version with the controls reversed, but i don't like to confuse people with multiple versions.. maybe a gameshark code, if those work during online play

Someone has just let me know that Project 64 2.1 works if you set the CPU mode to interpreter.

There is a problem early in the game. In the section where you have to look for the hammer, the camera seems to be fixed to Goompa. It only slightly follows Marios position, so you can't see where you're going. Please fix this as soon as possible since it makes it impossible to progress the game.
(This post was last modified: 01-04-2017, 11:24 AM by Ellex200.)

(29-03-2017, 05:44 AM)Skeletons Wrote: Someone has just let me know that Project 64 2.1 works if you set the CPU mode to interpreter.

how do you set the CPU mode to interpreter?

i can't find any kind of setting like that in the emulator.

please help!

If you have Pj64 set up with a ROM directory, right click the game in the list -> game settings -> recompiler -> change cpu core style to interpreter. If you don't have a ROM directory set up, you can get there by starting the game and going into settings. Emulation has to be ended and restarted for it to update the mode.

(03-04-2017, 03:25 AM)shygoo Wrote: If you have Pj64 set up with a ROM directory, right click the game in the list -> game settings -> recompiler -> change cpu core style to interpreter. If you don't have a ROM directory set up, you can get there by starting the game and going into settings. Emulation has to be ended and restarted for it to update the mode.

i can't figure out how to set up the ROM directory.

I set it to Interpreter, but now the game won't run, giving me a message Exception caught.

ok, so i uninstalled everything pj64 and multiplayer PM64,

here is what i do:

Download the 1.1 release found on this thread -> extract files to my Downloads -> Emulation Folder -> open up the included PJ64 emulator -> boot up PM64 (here the game runs at a consistent 19 fps.... Undecided ) i set the CPU mode to interpreter.

What is the process for setting the CPU mode and the ROM directory on a newer version of PJ64?

ok, i seem to have it working now on PJ64 ver. 2.0.... up until i get to Goomba Village, then the textures start flickering....
(This post was last modified: 03-04-2017, 11:51 AM by BannaBallPro.)

When trying to play on Mupen64K I'm getting a No Controller plugged in screen.


Any solution?


I tried setting cpu mode to interprid but didn't work.
(This post was last modified: 04-04-2017, 04:29 PM by The Rock.)

In chapter 7, the first duplighost encounter with kooper (on shiver mountain, not inside the palace) absolutely destroys the camera. And you can't see at all until you smash the right kooper, but that's difficult since the camera is fixed on a wall of the mountain. The way I worked around it was to open up my item menu which brought the camera back to me while it was open so I could navigate to the right kooper and smash him.

Paper Mario Multiplayer v1.1 Release! « 1 2 3 4 »
Users browsing this thread: 1 Guest(s)