Toad's Tool v0.6.8S « 1 ... 5 6 7 8 9 »
Users browsing this thread: 1 Guest(s)

(14-04-2017, 04:48 PM)Biobak Underscore Wrote: Windows 10 user here, tried regular and shockwave version, neither of them worked. The program does not start, it does not display an error message, it doesn't even appear in the Task Manager. I can't even run it in W98 compatibility mode as it's not available (I only have 8, 7 Vista and XP)

Are you on an NVIDIA graphics card? If so, make sure your drivers are version 368.81 or less.
(This post was last modified: 14-04-2017, 04:55 PM by BaconBoy.)
A new thread for the reboot is coming soon, just let me make some progress first.

(14-04-2017, 04:50 PM)BaconBoy Wrote:
(14-04-2017, 04:48 PM)Biobak Underscore Wrote: Windows 10 user here, tried regular and shockwave version, neither of them worked. The program does not start, it does not display an error message, it doesn't even appear in the Task Manager. I can't even run it in W98 compatibility mode as it's not available (I only have 8, 7 Vista and XP)

Are you on an NVIDIA graphics card? If so, make sure your drivers are version 368.81 or less.

Actually, I found the way to do it; you don't run it from compatibility mode, you go into the exe's properties, and under the 'compatibility' tab you have to choose 'Windows 98/me'.
But it's software renderer only, and it's pretty glitchy; texture are misplaced, flicker, are pixelated, and I don't know if it's a feature or not but item boxes are just triangles, no more outlines, and it's very hard to see items now.
Screenshot:
[Image: 8BVAaUf.png]
"Even if you build speed for 12 hours,  you can't escape the pain"

0.6.5 is up with a better interface and some bug fixes.

Just as some quick feedback, 0.6.3 is the best functioning version right now for people with issue, as 0.6.4 and 0.6.5 don't seem to be able to render 2D objects correctly in W98 compatibility mode.

To give you a feedback:
TT64 stille doesn't start on my Win10-PC. Also the shockwave version doesn't work.
But when I set the compatibly to Win98 then both works fine. The normal version and the shockwaveversion.

Version 0.6.6 is up, interface is a lot faster now.

Okay, I realy don't like the new style of the Object Boxes:

[Image: 02fbfd2ed9fa71f0c5149ba907fa20f7.gif]

[Image: d7335fbbca9b11ddb3f4af0c7200a649.png]



I realy did love the past style:

[Image: f278369cc67e575dd9a57feccf175d81.png]




And wtf, why you removed the left bar in the OpenFileDialog?

[Image: 182acf85c4bfb7a08266997d2d44701e.png]

(23-04-2017, 07:34 AM)Pilzinsel64 Wrote: Okay, I realy don't like the new style of the Object Boxes:

snip

Agreed. It looks extremely bad. Also, not having an alpha map makes invisible walls black or white. It makes my crate white and there's tons of Z-Fighting on lots of things.
A new thread for the reboot is coming soon, just let me make some progress first.

TT 0.6.6 is worse than hitler

Please bring back the option to turn on the mipmapping, mi PC is one of the ones that doesn't have problems with the Nvidia card and I cant get used to the NDS-quality textures I see on distance Undecided

Other than that, since 0.6.6 there is absolutely no lag on the editor, good work!
[Image: Mastery_sketchup.png] [Image: Mastery_paintdotnet.png]

Toad's Tool v0.6.8S « 1 ... 5 6 7 8 9 »
Users browsing this thread: 1 Guest(s)