Toad's Tool v0.6.8S « 1 ... 3 4 5 6 7 ... 9 »
Users browsing this thread: 1 Guest(s)

(18-11-2016, 05:23 PM)GenEric Wrote:
(18-11-2016, 01:45 PM)Pilzinsel64 Wrote:
I installed v372.54 but it still doesn't work. Sad


372.54 is where things got messed up; the closest rollback is 368.81, the one before it.



The problem ist, v368.81 can't find aviable grafic card hardware.

Btw, here is a short GIF of my problem:
[Image: a196dd1b653c6b2825ca7ce321a04329.gif]

(18-11-2016, 01:45 PM)Pilzinsel64 Wrote: The problem ist, v368.81 can't find aviable grafic card hardware.


Some nvidia gpus dont support older drivers than when they were actually built
Lorem Ipsum.

So, I've got an issue. Everything that's an empty object if I try to make it something else it won't even show up ingame. Maybe it's just been too long since I've used it but this is really annoying me.
--BTW yes it is still grayed out I don't know how to make it red. (newb)--
(This post was last modified: 19-11-2016, 01:11 PM by BaconBoy.)

(19-11-2016, 01:10 PM)BAC0NB0Y Wrote: So, I've got an issue. Everything that's an empty object if I try to make it something else it won't even show up ingame. Maybe it's just been too long since I've used it but this is really annoying me.
--BTW yes it is still grayed out I don't know how to make it red. (newb)--


That's becuase when you change the empty object to an another object you have to look to see 6 stars which represent the course which it will come. Just click on every star to make it light up

(19-11-2016, 02:48 PM)Cyborg Wrote:
(19-11-2016, 01:10 PM)BAC0NB0Y Wrote:
So, I've got an issue. Everything that's an empty object if I try to make it something else it won't even show up ingame. Maybe it's just been too long since I've used it but this is really annoying me.
--BTW yes it is still grayed out I don't know how to make it red. (newb)--


That's becuase when you change the empty object to an another object you have to look to see 6 stars which represent the course which it will come. Just click on every star to make it light up

Oh yeah, I forgot about that, heheh. Thanks for reminding me!

No matter what I do none of the objects want to load at all.

Pilzinsel, you're running a GT 640, right? It says for me the 368.81 driver is available for it.

(18-11-2016, 03:14 AM)GenEric Wrote: Hey, the solution's been found! You'll only be crashing if you have an Nvidia card, so all you have to do is use this tool to roll back to a driver prior to 372.54 and Toad's Tool 64 will successfully launch!


Was going to point out that I'm currently using driver 369.09 on a GTX 960 and I have no luck starting up TT64
​which unfortunately explain why Somari 64 is in a long hiatus...

(23-11-2016, 09:17 PM)DobieMeltfire Wrote: Driver 369.09 on a GTX 960


Try installing something lower than that?

(23-11-2016, 08:57 PM)GenEric Wrote: Pilzinsel, you're running a GT 640, right? It says for me the 368.81 driver is available for it.


No. The installer can't find a valid graphic card.

Toad's Tool v0.6.8S « 1 ... 3 4 5 6 7 ... 9 »
Users browsing this thread: 1 Guest(s)


  EN ・日本語