SM64DS Help Thread « 1 2 3 »
Users browsing this thread: 1 Guest(s)

(18-08-2016, 12:55 AM)LarryKoopaIsAwesome Wrote: I am working on a project I call Paper Mario DS (see screenshot here - http://larrykoopaisawesome.deviantart.com/art/Paper-Mario-DS-628746524), but unfortunently, I can't give Paper Mario is walking animation and jumping animation because a majority of the animation files share the same tx_wait.btp, I want to find out how to change it to where the walk and run animations share one btp of the walking animation, and the jumping animations share one btp with the jumping sprite, and I need to find out how to disable double and tripple jumping, and I need to disable wall jumping, and I need to disable punching and butt stomping, and I need to disable the sleeping part of the idle, and I need to make the game start with Mario, however, what I need most is the btp directory change and the game to start as mario, mostly the btp directory change
Also, I need some map models as well from the N64 Paper Mario
I hope I can get some help on this
(link to current demo - https://drive.google.com/open?id=0Bzebmq1lTBSccHVUdHd0dE94VDQ)

I could extract the models for you, PM me Smile
Lorem Ipsum.

(16-10-2016, 06:42 AM)Sparsite Wrote: Does anyone know why my stage looks a lot darker when imported?

That's because Sketchup exports screwy specular colors to the mtl, you can use this regular expression to fix them: ^Kd.*$
And replace with "Kd 0.000000 0.000000 0.000000".

Although, you're better off just importing it into Blender and then exporting to dae from there.

Hey, I've been working on a hack I call Larry DS, and I've got a dilemma. I need Wario's door and Luigi's door to act like normal doors, Not Mario's though, Mario's stays the same, But I want to make the Wario and Luigi door act like normal doors so that Wario and Luigi won't come out of them due to a specific kind of thing I've thought up of for Larry DS that involves collecting 5 keys to unlock 5 silver stars to get a certain star to get 50 stars to get to the last area of the game. and Wario and Luigi coming out of their doors is a problem and is preventing this from happening, If someone is willing to, can someone please teach me how to edit the scripts so that I can make this possible, or where to find the script files for the door functions so that I can just simply copy-paste the ones from regular locked doors minus the key that is required for the door's opening and entering script to happen.

I would really appreciate the help.

Can someone please help me out on figuring out how to get this level I made here - https://drive.google.com/open?id=0Bzebmq1lTBScbFNHclU1cEtnX0k to work with Wiggler in it, I don't mean to sound like a noob, but I've tried all in my power to get this stage to work with Wiggler in it, I changed every other bank into [0] - none and the 7th one into [27] - Wiggler (280) and it's just refusing to boot up when Wiggler is a part of the level, but if I take wiggler out, I don't even have to change the banks, it will work, and I need Wiggler to work in this level, can someone, anyone, please help me figure out how to get the level to work despite having Wiggler as part of it?

EDIT: and dare I add, if the model is the original goomboss battle fight level model, it will work with Wiggler and all of the regular banks, but when I changed the model, it doesn't wanna work. Is there by chance a specific texture that if it's put in a level, it can't work with Wiggler in it?
(This post was last modified: 04-03-2017, 07:14 AM by LarryKoopaIsAwesome. Edit Reason: I forgot to add some important information )

A few things to try:
-copy the exact same object banks from THI mountain
-try removing every other object except wiggler
-make sure wiggler's parameters are correct
-make sure you have included the object where wiggler's star spawns

I went and tried all those things, It still didn't seem to work with Wiggler in the custom level. I don't know what I could be doing incorrectly with the model that would make it not load up with Wiggler in it, a guess of mine is that it would work if I don't have Mario and Yoshi's models fully replaced, however, I didn't try that yet so that's only a guess.

I hope someone sees this, I am having a problem with stage modeling
everytime I make a stage model and test it on the R4, it constantly flickers and glitches clips constantly, the collision is fine, but not the stage model itself, I want to know if anyone else importing level models has experienced a problem like this or not, the worst part is that it works perfectly on the emulator, so I can't get a screenshot of the issue... if people even still hack this game that is...

reading a comment from above, maybe my problem is that I am importing the stages as OBJ files instead of DAE files
also, people do still hack this game, I just remembered

I tested my theory and DAE model importing only made it worse, it's the exact same stuff but with completely gray textures
(This post was last modified: 21-07-2017, 10:34 PM by LarryKoopaIsAwesome. Edit Reason: RAGE )

What's the size of your textures?
This is my signature

the size of most of the textures are 32 by 32 pixels and a little bit of them are 64 by 64 pixels, but mainly 32 by 32

How many textures did you use and what is the triangle count of your level model?

SM64DS Help Thread « 1 2 3 »
Users browsing this thread: 1 Guest(s)


  EN ・日本語